Đề kiểm tra Kỳ 2 LẦN 1                                                        
Bài 14.

Câu 1: Chức năng chính của OpenOfice.Writer là gì? 
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A. Tính toán và lập bảng biểu

B. Tạo các tệp đồ hoạ

C. Soạn thảo văn bản

D. Chạy các chương trình ứng dụng khác

Câu 2: Hệ soạn thảo văn bản là:

A. Phần mềm hệ thống

B. Phần mềm tiện ích

C. Phần mềm ứng dụng

D. Ngôn ngữ lập trình

Câu 3: Các công việc của hệ soạn thảo là:

A. Nhập, sửa đổi, trình bày, gửi thư điện tử

B. Nhập, sửa đổi, trình bày, lưu trữ, in

C. Sửa đổi, trình bày, lưu trữ, quản lý, tính toán
D. Nhập, trình bày, lưu trữ, quản lý dữ liệu của máy tính

Câu 4: Trình bày văn bản, không thực hiện việc nào dưới đây?
A. Thay đổi khoảng cách giữa các đoạn

B. Sửa chính tả

C. Chọn cỡ chữ

D. Thay đổi hướng giấy

Câu 5: Đơn vị cơ sở trong soạn thảo văn bản là:

A. Từ      B. Câu     C. Kí tự    D. Đoạn

Câu 6: Toàn bộ nội dung văn bản thấy được tại một thời điểm nào đó trên màn hình được gọi là:

A. Trang văn bản   B. Trang màn hình

C. Cả A và B đều đúng    D. Cả A và B đều sai

Câu 7: Các dấu câu phải được đặt như thế nào?

A. Đặt sát vào từ đứng sau nó và sau là dấu enter
B. Đặt sát và từ đứng trước nó và sau là một dấu cách nếu vẫn còn nội dung

C. Đặt sát và từ đứng sau nó
D. Trước nó là một dấu cách

Câu 8: Giữa các từ là :

A. Một dấu enter   B. Một dấu cách

C. Hai dấu cách   D. Không có dấu gì

Câu 9: Giữa các đoạn, xuống dòng bằng:

A. Một dấu enter   B. Một dấu cách

C. Hai dấu enter  D. Không có dấu gì

Câu 10: Trình tự từ nhỏ đến lớn các đơn vị trong soạn thảo văn bản là:

A. Từ, kí tự, câu, dòng, trang, đoạn

B. Kí tự, từ, câu, đoạn, dòng, trang

C. Kí tự, từ, câu, dòng, đoạn, trang

D. Từ, câu, dòng, đoạn, trang, kí tự

Câu 11: Các dấu mở ngoặc phải được:

A. Đặt sát vào kí tự đứng bên trái nó

B. Đặt sát vào kí tự đứng bên phải nó

C. Trước và sau nó phải có một dấu cách

D. Sau nó phải có một dấu cách

Câu 12: Toàn bộ nội dung văn bản thiết kế in trên một trang giấy được gọi là…

A. Trang giấy    B. Trang văn bản

C. Trang màn hình   D. Tệp văn bản

Câu 13: Phần mềm hỗ trợ gõ tiếng Việt là:
A. Vietkey và Unicode

B. Vietkey và Unikey

C. VNI và Telex

D. Unicode và Arial

Câu 14: Hai kiểu gõ dấu tiếng Việt là:

A. Vietkey và Unicode

B. Vietkey và Unikey

C. VNI và Telex

D. Unicode và Arial

Câu 15: Câu nào sai khi nói về hệ soạn thảo văn bản?
A. Tự động xuống dòng

B. Tự động thêm trang

C. Tự động sửa lỗi chính tả khi gõ

D. Có thể sửa đổi cấu trúc văn bản

Câu 16: Hệ soạn thảo văn bản có khả năng định dạng:
A. Định dạng kí tự, đoạn, trang

B. Định dạng từ, đoạn, trang

C. Định dạng dòng, đoạn, trang

D. Định dạng kí tự, dòng, đoạn, trang

Câu 17: Thay đổi phông chữ, kiểu chữ, cỡ chữ là chức năng:

A. Định dạng đoạn văn bản

B. Định dạng trang văn bản

C. Định dạng kí tự

D. Cả 3 đáp án trên đều đúng

Câu 18: Căn lề, tạo khoảng cách giữa các đoạn thuộc định dạng:

A. Đoạn văn bản    B. Kí tự

C. Trang văn bản   D. Cả 3 đáp án trên

Câu 19: Chọn hướng giấy, loại giấy thuộc định dạng nào?

A.   Kí tự      B. Đoạn    C.  Trang    D. Dòng

Câu 20: Hệ soạn thảo văn bản không thể làm được việc nào?

A. Gửi thư điện tử

B. Hiển thị văn bản dưới nhiều góc độ

C. Tạo mục lục, chú thích, tham chiếu

D. Tạo ra các phần mềm khác
Câu 21: Giao diện của hệ soạn thảo thuộc loại nào?

A. Dòng lệnh     B. Bảng chọn

C. Cả A và B đều đúng  D. Cả A và B đều sai

Câu 22: Bộ mã chữ Việt gồm:
A) ASCII, TCVN3, VNI, ARIAL

B)Vntime, VNI-Time, Unicode

C)TCVN3, VNI, Unicode

D)Arial, Unicode, VNI

Câu 23: Sử dụng phông chữ Time New Roman ta phải chọn bộ mã:

A. Uncode    B. TCVN3,    C. VNI    D. VnArial

Câu 24: Bộ mã nào mã hoá được tất cả các ngôn ngữ của các nước trê thế giới:
A. TCVN3 (ABC)    B. VNI – WINDOW   C. ASCII   D. UNICODE

Câu 25: Để soạn thảo văn bản chữ Việt cần có:

A) Phần mềm hỗ trợ gõ tiếng Việt

B) Bộ mã chữ Việt

C) Bộ phông chữ Việt

D) Cả 3 đáp án trên

Câu 26: Xử lí chữ Việt trong máy tính gồm:

A) Nhập văn bản chữ Việt

B) Lưu, hiển thị, in ấn chữ Việt

C) Cả hai đáp án trên đều đúng

D) Cả hai đáp án trên đều sai

Câu 27: Bộ mã nào được quy định dùng trong các văn bản hành chính?
A. Unicode  B. TCVN

C. VNI     D. Arial

Câu 28: Phông chữ nào không ứng với bộ mã Unicode?

A.  Arial    B. Time New Roman

C. Tahoma    D. VNI-Couri

Câu 29: Sử dụng phông chữ Vn3DH gõ đúng chữ Việt phải chọn bộ mã nào?

A.  Unicode    B. VNI

C. TCVN3     D. Cả B và C đều đúng

Câu 30: Dùng phông chữ VNI-Ariston gõ đúng chữ Việt phải chọn bộ mã nào?

A. Unicode    B. VNI – Win

C.  TCVN3    D. VIQR
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Câu 31: Khởi động OpenOfice.Writer như thế nào?
A. Nháy đúp chuột vào biểu tượng trên màn hình

B. Vào Start -> All program -> OpenOffice -> OpenOffice.Writer
C. Cả A và B đều đúng

D. Cả A và B đều sai

Câu 32: Thanh tiêu đề chứa gì?

A. Tên tệp văn bản và các nút điều khiển chương trình

B. Các thực đơn File, Edit, View, …

C. Các biểu tượng là các công cụ hỗ trợ việc soạn thảo

D. Thông tin về vị trí con trỏ, số trang, số dòng

Câu 33: Double click là: 

A. Kích chuột phải hai lần
B. Kích chuột trái hai lần

C. Kích chuột trái

D. Kích chuột phải

Câu 34: Để thực hiện một lệnh ta có thể:

A. Dùng bảng chọn

B. Dùng các nút lệnh trên thanh công cụ

C. Dùng tổ hợp phím tắt

D. Cả ba cách trên đều đúng

Câu 35: Phần mềm soạn thảo văn bản tạo ra mấy loại con trỏ:

A. Con trỏ văn bản và con trỏ soạn thảo

B. Con trỏ văn bản và con trỏ chuột

C. Con trỏ văn bản

D. Con trỏ chuột

Câu 36: Các phím End, Home, Page Up, Page Down dùng để
A. Di chuyển con trỏ văn bản

B. Di chuyển con trỏ chuột

C. Di chuyển trang văn bản

D. Di chuyển trang màn hình

Câu 37: Để ẩn/ hiện thanh công cụ nào đó ta thực hiện:
A. View -> Toolbar -> chọn tên thanh công cụ

B. Edit -> Toolbar -> chọn tên thanh công cụ

C. Format -> Tools -> chọn tên thanh công cụ

D. Cả 3 cách trên đều đúng

Câu 38: Để ẩn/ hiện thanh thước dọc, ngang ta thực hiện:

A. Edit ->Ruler

B. View -> Ruler

C. Insert -> Ruler

D. Format -> Ruler

Câu 39: Để mở thanh công cụ chuẩn Standard ta thực hiện:

A. View -> Toolbar -> Standard

B. Edit -> Toolbar -> Standard

C. Format -> Tools -> Standard
D. File -> View -> Tools -> Standard

Câu 40: Để mở bảng chọn bằng bàn phím ta ấn:

A. Nhấn giữ phím Ctrl + phím kí tự gạch chân tên bảng chọn

B. Nhấn giữ phím Alt + phím kí tự gạch chân tên bảng chọn

C. Nhấn giữ phím Shift + phím kí tự gạch chân tên bảng chọn

D. Không có cách nào cả

Câu 41: Tổ hợp phím ghi bên phải một số mục trong bảng chọn cho phép:

A. Chỉ dẫn cách dùng bảng chọn

B. Chỉ ra bảng chọn con

C. Phím tắt để thực hiện lệnh tương ứng

D. Giải thích ý nghĩa của lệnh đó

Câu 42: Thanh công cụ định dạng có tên là:
A. Standard  B. Customize

C. Formatting   D. Drawing

Câu 43: Có mấy chế độ gõ văn bản?

A. Có 2 chế độ là: chèn và đè

B. Có 2 chế độ là : chèn và Insert

C. Có 2 chế độ là : đè và Overtype

D. Không phải các đáp án trên

Câu 44: Phát biểu nào đúng khi sử dụng phím tắt?
A. Mất nhiều thời gian hơn

B. Không cần nhớ phím chức năng

C. Cần phải mở bảng chọn tương ứng

D. Nhanh hơn

Câu 45: Chế độ gõ văn bản ngầm định là:

A. Chế độ chèn

B. Chế độ đè

C. Cả hai chế độ trên

D. Cả 3 đáp án trên đều sai

Câu 46: Câu nào sai khi nó về chế độ chèn?
A. Văn bản gõ vào sẽ được chèn vào trước nội dung đã có từ vị trí con trỏ

B. Văn bản gõ vào sẽ thay thế kí tự đã có tại vị trí con trỏ

C. Chữ OVER trên thanh trạng thái mờ

D. Nhấn phím Insert để chuyển sang chế độ đè.

Câu 47: Nút OVER nổi rõ trên thanh trạng thái cho biết:

A. Đang ở chế độ chèn (Insert)

B. Đang ở chế độ đè (Overtype)

C. Đang ở chế độ chèn (Overtype)

D. Đang ở chế độ đè (Insert)
Câu 48: Phím Home dùng để :
A. Đưa con trỏ về cuối dòng

B. Đưa con trỏ về đầu dòng

C. Đưa con trỏ lên trang trên

D. Đưa con trỏ xuống trang dưới

Câu 49: Tổ hợp phím Ctrl + Home dùng để

A. Chọn toàn bộ văn bản

B. Chọn một đoạn văn bản

C. Đưa con trỏ về đầu văn bản

D. Đưa con trỏ về cuối văn bản

Câu 50: Tổ hợp phím Ctrl + End dùng đề

A. Chọn toàn bộ văn bản

B. Chọn một trang văn bản

C. Đưa con trỏ về đầu văn bản

D. Đưa con trỏ về cuối văn bản

Câu 51: Để chọn toàn bộ văn bản ta ấn tổ hợp phím:

A. Ctrl + Home

B. Ctrl + End

C. Ctrl + A

D. Ctrl + E

Câu 52: Nhấn giữ phím Ctrl và End đồng thời sẽ thực hiện:
A. Đặt con trỏ văn bản đến cuối từ hiện tại

B. đặt con trỏ văn bản đến cuối đoạn hiện tại

C. đặt con trỏ văn bản đến cưối dòng hiện tại

D. đặt con trỏ văn bản đến cuối văn bản

Câu 53 : Trong  Writer, để phục hồi một thao tác vừa thực hiện, ta có thể :

a. Nhấp vào biểu tượng [image: image2.png]


 trên thanh công cụ

b. Nhấn tổ hợp phím Ctrl + Z

c. Chọn Edit / Undo




d. Cả 3 câu trên đều đúng

Câu 54: Trong  Writer, để xem văn bản trước khi in, ta dùng lệnh:

a.File / Print Preview

b. Nháy Nút lệnh [image: image3.png]


 trên thanh công cụ

c. Cả 2 câu trên đều đúng

d.Cả 2 câu trên đều sai
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Câu 55: Biểu tượng , cho biết văn bản đang được gõ ở chế độ nào?

a.Chế độ chèn
b. Chế độ đè
c. Chế độ gõ chữ hoa

D. Các câu a, b, c đều sai

Câu 56: Trong  Writer, để gạch dưới 1 cụm từ (ví dụ: Lưu Ý), sau khi chọn cụm từ, cần sử dụng tổ hợp phím nào dưới đây:

A.CTRL + I
b. CTRL + D

C. CTRL + U

D. CTRL + E

Câu 57: Để đóng chương trình soạn thảo  Writer, ta có thể làm như sau:

A.Chọn menu File ( Close

B. Chọn menu File ( Exit Writer

C. Chọn menu File ( Close Writer
D. Chọn menu File ( Print

Câu 58: Câu nào sau đây sai:

A.Ctrl + P tương đương với lệnh Page break
     B.Ctrl + C tương đương với lệnh canh giữa đoạn văn bản

C. Ctrl + X tương đương với lệnh dán

D. Tất cả đều sai

Câu 59: Trên màn hình có loại con trỏ nào:
A.Con trỏ văn bản 
B.Con trỏ chuột
C. Cả hai loại trên. 
D. Không phải hai loại trên

Câu 60: Để thiết đặt các thuộc tính định dạng trang, ta mở hộp thoại Page setup bằng cách:

A.Chọn menu File ( Page setting…

B. Chọn menu File ( Page setup…

C. Chọn menu Format ( Paragraph…
D. Chọn menu Format ( Page setting…

Câu 61: Các nút lệnh nằm trên thanh công cụ nào ?

A.Thanh công cụ chuẩn
B. Thanh công cụ định  dạng
C. Thanh trạng thái
D.Cả 2 câu a và b đều đúng

Câu 62: Để xóa một kí tự bên trái con trỏ văn bản, ta nhấn phím nào sau đây ?

A.Phím Spacebar
B. Phím Delete
C. Phím Backspace
D.Phím Insert

Câu 63: Có mấy kiểu gõ chữ Việt phổ biến hiện nay?

A.1

B. 2

C. 3

D.4


Câu 64: Các thuộc tính: phông chữ, cỡ chữ, màu sắc nằm trong hộp thoại nào ?
A.Hộp thoại Paragraph
B. Hộp thoại Font
C. Hộp thoại Page setup
D.Cả 3 câu a, b, c đều sai

Câu 65: Phông chữ nào sau đây không được bảng mã Unicode hỗ trợ gõ tiếng Việt có dấu

a. Times New Roman

b. Tahoma
c. .VnTime

d. Verdana

Câu 66: Phông chữ nào sau đây không được bảng mã TCVN3 hỗ trợ gõ tiếng Việt có dấu

A. arial

B. .VnArial

C. .VnTime


D. B và C đúng

Câu 67: Trong  Writer, thao tác Format / Bullets and Numbering là ta muốn:

a Để tạo thứ tự và biểu tự đầu dòng 

b.  Định dạng khung

c. Tạo chữ nghệ thuật



d. Tất cả đều sai

Câu 68: Trình tự các đơn vị xử lí trong văn bản:

A. Từ, kí tự, câu, dòng, đoạn, trang

B. Kí tự, từ, dòng, câu, đoạn trang

C. Kí tự, từ, câu, dòng, đoạn, trang

D. Từ, kí tự, dòng, câu, đoạn, trang

Câu 69: Để soạn thảo văn bản chữ Việt, cần :

A. Phần mềm hỗ trợ gõ chữ Việt được mở

B. Một số phông chữ tiếng Việt

C. Kiểu gõ chữ tiếng Việt

D. Cả ba đáp án trên.

Câu 70: Thao tác sao chép một đoạn văn bản

A. Bôi đen đoạn văn bản, nhấn Ctrl + C, tới vị trí mới nhấn Ctrl + V

B. Bôi đen đoạn văn bản, nhấn Ctrl + C, tới vị trí mới nhấn Ctrl + X

C. Bôi đen đoạn văn bản, nhấn Alt +C,  tới vị trí mới nhấn Alt + V

D. Bôi đen đoạn văn bản, nhấn Alt + C, tới vị trí mới nhấn Alt + X
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		50																																D		0

		51																																C		0

		52																																D		0

		53																																D		0

		54																																C		0

		55																																B		0

		56																																C		0

		57																																A		0

		58																																D		0

		59																																C		0

		60																																D		0

		61																																D		0

		62																																C		0

		63																																B		0

		64																																B		0

		65																																C		0

		66																																A		0

		67																																A		0

		68																																C		0

		69																																D		0

		70																																A		0






